так не запускается: ***@***:~/www/vapor$ php vapo
Aug 7, 2015
так не запускается:
***@***:~/www/vapor$ php vapor/vapor.phpCould not open input file: vapor/vapor.php
Если ls -la vapor/vapor.php выводит файл, то я не знаю по какой причине может не выполняться php vapor/vapor.php. Я именно так и собираю. Единственное, попробуйте прописать полный путь, то есть php /path_for_site/vapor/vapor.php. А то может пых-пых как базовую директорию не текущую использует.